Preview button’s erratic functioning
Posted: 04 October 2007 11:54 AM   [ Ignore ]  
Sr. Member
Avatar
RankRankRankRank
Total Posts:  1585
Joined  2006-10-20

Is it just me, or doesn’t anyone else have trouble with the preview button?  When I want to preview a post and click the button I sometimes get a blank page.

 Signature 

“All extremists should be killed!” - neighbor’s bumper sticker

Profile
 
 
Posted: 16 October 2007 07:56 PM   [ Ignore ]   [ # 1 ]  
Sr. Member
Avatar
RankRankRankRank
Total Posts:  1585
Joined  2006-10-20

Hey, I’m still getting blank preview pages.  Am I alone here?

 Signature 

“All extremists should be killed!” - neighbor’s bumper sticker

Profile
 
 
Posted: 16 October 2007 09:05 PM   [ Ignore ]   [ # 2 ]  
Administrator
Avatar
RankRankRankRank
Total Posts:  1568
Joined  2006-03-02

I have had the same problem.  I used to do a decent job editing my posts with the help of preview.  But now I usually just post and edit after the fact.

 Signature 

What do I care for a hell for oppressors? What good can hell do, since those children have already been tortured? And what becomes of harmony, if there is hell? I want to forgive. I want to embrace. I don’t want more suffering. And if the sufferings of children go to swell the sum of sufferings which was necessary to pay for truth, then I protest that the truth is not worth such a price.
-Ivan Karamazov

Profile
 
 
Posted: 02 November 2007 01:58 AM   [ Ignore ]   [ # 3 ]  
Administrator
Rank
Total Posts:  18
Joined  2006-07-07

Can you tell me what browser you’re using?

TTFN
Travis

Profile
 
 
Posted: 03 November 2007 09:09 PM   [ Ignore ]   [ # 4 ]  
Sr. Member
Avatar
RankRankRankRank
Total Posts:  1585
Joined  2006-10-20

I’m using Safari 3.0.3 on Apple OS 10.4.10   The last couple of days the Preview button has started to work, though.  I don’t know what changed, but it seems to be working now.

 Signature 

“All extremists should be killed!” - neighbor’s bumper sticker

Profile
 
 
   
 
 
RSS 2.0     Atom Feed