Not receiving reply notifications

 
mesomorph
 
Avatar
 
 
mesomorph
Total Posts:  497
Joined  15-06-2006
 
 
 
02 November 2008 13:51
 

I am not receiving reply notifications on threads that I am contributing to. If I am the only one having this problem then presumably it is something to do with my email server?

Speaking as a technoneanderthal.

Any suggestions gratefully received, thanks

Dirk

 
 
isocratic infidel
 
Avatar
 
 
isocratic infidel
Total Posts:  949
Joined  08-10-2007
 
 
 
03 November 2008 09:14
 

Hey Dirk,
From one techno-troglodyte to another: This happened to me awhile back and I discovered that the server was suddenly placing them in the junk mail or bulk mail “box.” Check there to see if they’re there and move them to your regular mailbox and eventually it figures out that it’s not spam.

cool smile
J.

 
 
 
Avatar
 
 
mesomorph
Total Posts:  497
Joined  15-06-2006
 
 
 
03 November 2008 11:48
 
isocratic infidel - 03 November 2008 02:14 PM

Hey Dirk,
From one techno-troglodyte to another: This happened to me awhile back and I discovered that the server was suddenly placing them in the junk mail or bulk mail “box.” Check there to see if they’re there and move them to your regular mailbox and eventually it figures out that it’s not spam.

cool smile
J.

Thanks J. I had got that far smirk I know I am not getting replies on threads that are active cos I go back to see if it’s died and find that the conversation has moved on about 5 pages. So it’s not the junk mail function.

Dirk

[ Edited: 03 November 2008 14:53 by mesomorph]
 
 
isocratic infidel
 
Avatar
 
 
isocratic infidel
Total Posts:  949
Joined  08-10-2007
 
 
 
03 November 2008 12:27
 

Welp, the answer is obvious then: there must be some sort of conspiracy. big surprise

(And please edit me nombre to J., thanks.)

 
 
 
Avatar
 
 
mesomorph
Total Posts:  497
Joined  15-06-2006
 
 
 
03 November 2008 14:54
 

Done
D